No TPMS reset on menu?? What?? - Page 5


  1. Welcome to Audi R8 Forum : Audi R8 forums – General discussion forum for Audi R8

    Welcome to Audi R8 Forum : Audi R8 forums - a website dedicated to all things Audi R8.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Audi R8 Forum : Audi R8 forums today!
     
Page 5 of 5 FirstFirst ... 2345
Results 41 to 47 of 47

Thread: No TPMS reset on menu?? What??

  1. #41
    Senior Member WinterRunner's Avatar
    Join Date
    Jul 2015
    Location
    USA
    Posts
    535

    Re: No TPMS reset on menu?? What??

    Pretty sure I could reset in my old 09' V8, and my current 12' v10. Go into vagcom and make sure the tpms is even activated, check the channel block and play around with the settings.
    Last edited by WinterRunner; 07-01-2019 at 11:51 AM.
    Current: 12' R8 CF/Daytona V10 6MT
    ~VF/Hex tune~Avior Non-res~Reid intake tubes~10mm Spulen spacers~CF S-wheel~
    ~OEM euro side mirrors~Blendmount/iXc~Xpel'd~Gated 6MT~No questions asked~

    Past:
    09' Daytona/CF R8 V8 6MT
    08' Daytona/Ti RS4 (dearly missed)
    05.5' Dolphin S4

  2. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

  3. #42
    Member
    Join Date
    Feb 2019
    Location
    New York
    Posts
    53

    Re: No TPMS reset on menu?? What??

    Not to resurrect this, but has anyone come up with a solution?
    2008 R8, V8
    I recently put custom wheels on.
    The first shop had to use wheel straps and program them via Vag. They were successful.
    Unfortunately, since then, one of the wheels had a bad run-out and needed to be replaced. When they replaced the wheel, they decided that the wheel straps may have been an issue and replaced all the WORKING tpms.

    They no longer work... and or the life of us, we cannot get them to work. They are Hamaton Upro programmable, so we cloned them to the stock TPMS ID#'s and NO DICE! At this point I have about to just shut the TPMS system down for good and be done with it.

  4. #43
    Senior Member GT#298's Avatar
    Join Date
    Mar 2018
    Location
    DFW
    Posts
    813

    Re: No TPMS reset on menu?? What??

    It's one of those DIS/stalk things, like trying to change the time zone twice a year.

  5. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

  6. #44
    Senior Member
    Join Date
    Jan 2019
    Posts
    206

    Re: No TPMS reset on menu?? What??

    I finally got around to messing with this again. It seems like one of the new TPMS sensors was bad on mine. Right after installing the new one and going for a ride the TPMS sensor light was still on with malfunctioning TPMS in the display. Had to vagcom to code it out again pull the fuse let it sit and then code it back in. When you code it back in ross tech shows a way to reset the adaptation on their website. That's all you need to do to clear it. I know the original post on this was the option wasn't in the menu. Sound like you need to double check the coding. Had a issue where we coded the wrong number in and it did not want to show the option to recalibrate.

  7. #45
    Senior Member CharlieNJ's Avatar
    Join Date
    May 2015
    Location
    NJ
    Posts
    449

    Re: No TPMS reset on menu?? What??

    When I first bought my new rims, I used the stalk to learn in the second set of aftermarket sensors that came with the wheels and all was well. After sitting for the Winter, the TPMS light came on and I couldn't make it go away. My shop supplied new Audi OEM sensors and still had issues. The TPMS module had no data and for some reason, it was not updating. They finally drove the car around with the VAGcom connected for about 15-20 minutes and the data finally loaded. Since then, I have had no issues. I don't like any warning lights to be on. It bothers me, amongst other things. In my Honda CRV that I commute with, that **** thing is on all the time, but it's a CRV, so I don't care that much. It still pisses me off that it won't reset permanently. Even when it does, I can bet money on the fact that it will randomly come back on. I know it's not good to repress my feelings, but it's what I need to do while driving a CRV.
    2014 v10, S-Tronic, Phantom Black Pearl, GMG Racing CF Wing,
    PedalBox, Tubi Rumore Exhaust, VF750 SC
    2014 Audi Q5 TDI

    Previous:
    2005 Dodge Viper, SC
    1969 Pro Street Camaro BB 572ci
    1969 Alky Injected Camaro Race Car BB 522ci
    1971 Z28 original

  8. #46
    Senior Member Another car's Avatar
    Join Date
    May 2018
    Location
    Seattle
    Posts
    191

    Re: No TPMS reset on menu?? What??

    Quote Originally Posted by vpatel3473 View Post
    I finally got around to messing with this again. It seems like one of the new TPMS sensors was bad on mine. Right after installing the new one and going for a ride the TPMS sensor light was still on with malfunctioning TPMS in the display. Had to vagcom to code it out again pull the fuse let it sit and then code it back in. When you code it back in ross tech shows a way to reset the adaptation on their website. That's all you need to do to clear it. I know the original post on this was the option wasn't in the menu. Sound like you need to double check the coding. Had a issue where we coded the wrong number in and it did not want to show the option to recalibrate.

    Hi, and thanks. Yes we did. We tried the fuse removal, a hard battery reset, and checked the lines of code using (I believe) the right code for TPMS. It simply wasn't there to recalibrate. I'd love to be proven wrong and find a way to restore TPMS.
    I’m happy as long as I’m ahead of you. Hidden Content
    2011 R8 5.2 6spd Spyder / Suzuka Grey / Stasis VF supercharged / Alcon brakes / Akrapovic exhaust / Carbon Fiber bits n pieces
    2003 996 Turbo / Evoms It tune and TCU / Moton suspension /BBS RGT wheels / Fabspeed exhaust / more CF goodies.

  9. #47
    Member
    Join Date
    Feb 2019
    Location
    New York
    Posts
    53

    Re: No TPMS reset on menu?? What??

    @Another car

    I am working on this now. This is the way that I understand it so far...
    I will have to go have my TPMS code read, once read, I can go to someone with a VAG and have them copy and paste the code in. This, in theory, will work.

    I will respond as soon as I have better/more information.

  10. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

Page 5 of 5 FirstFirst ... 2345

Similar Threads

  1. TPMS reset ??
    By Another car in forum Maintenance and Service
    Replies: 1
    Last Post: 08-11-2018, 12:44 AM
  2. Menu default is off
    By Barry-richards in forum General Discussion
    Replies: 0
    Last Post: 05-26-2018, 03:00 PM
  3. How to reset TPMS sensors?
    By kedaR in forum Wheel and Tire Discussion
    Replies: 9
    Last Post: 06-09-2014, 02:25 PM
  4. No menu to set the coming home lights feature?
    By datsun1500 in forum General Discussion
    Replies: 8
    Last Post: 04-08-2014, 12:27 PM
  5. Reset TPMS sensors ???
    By sonnythebull in forum General Discussion
    Replies: 6
    Last Post: 11-15-2009, 12:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0