No TPMS reset on menu?? What??


  1. Welcome to Audi R8 Forum : Audi R8 forums General discussion forum for Audi R8

    Welcome to Audi R8 Forum : Audi R8 forums - a website dedicated to all things Audi R8.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Audi R8 Forum : Audi R8 forums today!
Page 1 of 5 1234 ... LastLast
Results 1 to 10 of 47

Thread: No TPMS reset on menu?? What??

  1. #1
    Senior Member Another car's Avatar
    Join Date
    May 2018
    Location
    Seattle
    Posts
    191

    No TPMS reset on menu?? What??

    Short read:
    Anyone else have the TPMS menu item completely missing?

    Long read:
    So first off, yes I do know the Audi stalk mounted menu, and am comfortable with VagCom.
    I had my TPMS light come on, and so I adjusted tire pressure. Light did not go off, so went to menu to reset TPMS calibration. No big deal.
    It's missing entirely. Nada. Nothing. Gone.

    Went to YouTube to ensure I wasn't a noob, and found many short videos on how to reset TPMS on the R8. I was doing it exactly right.
    Checked with others, and they were sure I was an idiot.
    So --- went to the dealer. Arggh. One by one each service writer pranced out to show me (or the prior guy) how to reset it, and came up stumped.
    They sent out their lead R8 master tech to show everyone else they are fools, and lo and behold- its just not there.
    Says I need to bring car in for a full reprogram. Hmmm. No bueno. Car is TD1 already, and afraid of a dealer screwing up something else
    So I took the easy way out and just disabled TPMS.

    Anyone else have this odd issue? I read the forum and found a few that sound suspiciously similar.
    Its not even on the VagCom programming menu, which is super weird. Its not about enabling it. It doesn't have it as a choice even.
    Thoughts?
    Im happy as long as Im ahead of you. Hidden Content
    2011 R8 5.2 6spd Spyder / Suzuka Grey / Stasis VF supercharged / Alcon brakes / Akrapovic exhaust / Carbon Fiber bits n pieces
    2003 996 Turbo / Evoms It tune and TCU / Moton suspension /BBS RGT wheels / Fabspeed exhaust / more CF goodies.

  2. Remove Advertisements
    Audi R8 Forum
    Advertisements

  3. #2
    Senior Member mngolfer's Avatar
    Join Date
    Dec 2008
    Location
    Twin Cities, Minnesota
    Posts
    1,817
    If you have a Gen 1 there is no reset . You must drive the car about 10 miles and the reset is automatic. I have no clue on Gen 2 cars.
    '04 A8L and '09 R8 R-Tronic, Ice Silver, Limestone Grey, Carbon Side-blades, Engine and Interior, Premium package, B&O, Upgrade leather, Navigation Plus

  4. #3
    Senior Member S5Cruiser's Avatar
    Join Date
    Jun 2014
    Location
    S Cal, USA
    Posts
    294

    Re: No TPMS reset on menu?? What??

    My 2012 lets me reinitialize my TPMS / Tyres from the setup menu. The car needs to be stopped for the option to appear.

    Ed
    Hidden Content

    12 R8 V10 Manual Coupe - Daytona GP, Blk Napa, CF Blades, Carbon in Lays, White Faced Gauges, Perf Wheel, Titanium Wheel Pkg
    17 Tacoma TRD Sport DCSB, Barcelona Red
    15 Mini Cooper S

  5. Remove Advertisements
    Audi R8 Forum
    Advertisements

  6. #4
    Senior Member Another car's Avatar
    Join Date
    May 2018
    Location
    Seattle
    Posts
    191

    Re: No TPMS reset on menu?? What??

    Quote Originally Posted by S5Cruiser View Post
    My 2012 lets me reinitialize my TPMS / Tyres from the setup menu. The car needs to be stopped for the option to appear.

    Ed
    Yep, Ed. That sounds right - all been tried. Stopped, started, ign on, engine on,several days of driving with light staying on. It’s a crazy mystery. I simply have no tyre reset in my setup menu.
    Im happy as long as Im ahead of you. Hidden Content
    2011 R8 5.2 6spd Spyder / Suzuka Grey / Stasis VF supercharged / Alcon brakes / Akrapovic exhaust / Carbon Fiber bits n pieces
    2003 996 Turbo / Evoms It tune and TCU / Moton suspension /BBS RGT wheels / Fabspeed exhaust / more CF goodies.

  7. #5
    Member
    Join Date
    Dec 2015
    Location
    Golden, CO
    Posts
    87

    Re: No TPMS reset on menu?? What??

    Quote Originally Posted by Another car View Post
    Yep, Ed. That sounds right - all been tried. Stopped, started, ign on, engine on,several days of driving with light staying on. It’s a crazy mystery. I simply have no tyre reset in my setup menu.
    Maybe the battery went dead in the tire sensor? Average life span for the TPMS sensor in the tire is approx 10yrs? With a 2011 R8 you are right at that window. So automatic reset won't work if the battery is kapluoooi.
    2012 R8 V10 6spd Manual, Gray/Black
    - Exhaust, drop springs, chin spoiler, side skirts, shift knob

  8. #6
    Senior Member DaveL's Avatar
    Join Date
    Mar 2015
    Location
    Fortaleza, Cear, Brasil.
    Posts
    1,992

    Re: No TPMS reset on menu?? What??

    As stated by "Another Car", there is no reset on a Gen 1. If you allowed the tyre pressure to go outside the preset range (range is visible using a VCDS scanner), you must inflate/deflate your tyres to the correct pressure and then drive for 10-15 minutes to reset the alarm.

  9. #7
    Senior Member TheCzarofMexico's Avatar
    Join Date
    Oct 2016
    Location
    Houston, TX
    Posts
    299

    Re: No TPMS reset on menu?? What??

    That doesn't sound like whats going on. Very strange indeed that the menu and even the VCDS parameters are missing. Perhaps it was programmed out but if that were the case why would it throw a TPS warning? Does/did the car have another set of wheels? You can (provided you have the menu) program two sets and perhaps it's not seeing the ones in the current wheels.
    Bill Winters - 2012 V10|R-Tronic|Cactus green w/ carbon blades|CCB|Forgeline VX3C's & R888's|LPF Twin turbo kit tuned by Eurocharged: 753/531 @ 1/2 bar

  10. #8
    Senior Member
    Join Date
    Oct 2014
    Location
    Cary
    Posts
    153

    Re: No TPMS reset on menu?? What??

    Have had the same issue. Most of the time I can not find the TPMS reset option but occasionally (20% of the time) it is there and I can reset it. Haven't been able to figure out how to predictably access it.
    '12 V10 6MT Ibis White/Black, CF blades, mirrors, interior, window trim, rear vents, Fabspeed non-valved, illuminated sills, Niche 20s

  11. #9
    Senior Member motz's Avatar
    Join Date
    Dec 2014
    Location
    Florida
    Posts
    103

    Re: No TPMS reset on menu?? What??

    Set tire pressure to 36 psi all around. TPMS clears in short order for me.
    R8 V8 mt6 DaytonaGrey Pearl & Tuscan Brown

  12. #10
    Member MonsterR8's Avatar
    Join Date
    Jan 2018
    Location
    Toronto Canada
    Posts
    90

    Re: No TPMS reset on menu?? What??

    I have a 2010 V10 and it cannot be done on your own. My friend works at VW/Audi tuner shop and he had to hook up the VAG while we were driving and also pull a fuse. No error codes now, but also lost the tpms.
    Railside Performance

    R8 V10 Manual, Carbon Sigma
    E92 BMW M3 Manual
    Ducati Streetfighter 1098
    Ducati Monster 796
    Ducati Bronco 1964

  13. Remove Advertisements
    Audi R8 Forum
    Advertisements

Page 1 of 5 1234 ... LastLast

Similar Threads

  1. TPMS reset ??
    By Another car in forum Maintenance and Service
    Replies: 1
    Last Post: 08-11-2018, 12:44 AM
  2. Menu default is off
    By Barry-richards in forum General Discussion
    Replies: 0
    Last Post: 05-26-2018, 03:00 PM
  3. How to reset TPMS sensors?
    By kedaR in forum Wheel and Tire Discussion
    Replies: 9
    Last Post: 06-09-2014, 02:25 PM
  4. No menu to set the coming home lights feature?
    By datsun1500 in forum General Discussion
    Replies: 8
    Last Post: 04-08-2014, 12:27 PM
  5. Reset TPMS sensors ???
    By sonnythebull in forum General Discussion
    Replies: 6
    Last Post: 11-15-2009, 12:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.3.0