Electrical fault - won't start - relay info please? - Page 2


  1. Welcome to Audi R8 Forum : Audi R8 forums – General discussion forum for Audi R8

    Welcome to Audi R8 Forum : Audi R8 forums - a website dedicated to all things Audi R8.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Audi R8 Forum : Audi R8 forums today!
     
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Electrical fault - won't start - relay info please?

  1. #11
    Senior Member Trev450's Avatar
    Join Date
    Aug 2016
    Location
    South Wales. UK
    Posts
    2,480

    Re: Electrical fault - won't start - relay info please?

    Difficult one. Clearly there shouldn't be any signs of discolouration to the relay pins so something is amiss. If it were me, I would replace the 'faulty' relay with new and monitor it regularly. If it shows the slightest signs of discolouring, you may possibly have a relay carrier or wiring fault.
    10 V10 Coupe, Ibis, 6MT, Capristo, Carbon Blades, OZ Ultraleggera HLT's, Maxton Splitter.
    Maintained by RE Performance.

    Mitsubishi Evo V1 RS450 Extreme

    Hidden Content

  2. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

  3. #12
    Senior Member
    Join Date
    Sep 2018
    Posts
    164

    Re: Electrical fault - won't start - relay info please?

    Thanks... it's not a coincidence is it that the relay pins are burned and then when I remove it I get the intermittent fault 100% of the time

  4. #13
    Senior Member Trev450's Avatar
    Join Date
    Aug 2016
    Location
    South Wales. UK
    Posts
    2,480

    Re: Electrical fault - won't start - relay info please?

    Unlikely I would have thought.
    10 V10 Coupe, Ibis, 6MT, Capristo, Carbon Blades, OZ Ultraleggera HLT's, Maxton Splitter.
    Maintained by RE Performance.

    Mitsubishi Evo V1 RS450 Extreme

    Hidden Content

  5. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

  6. #14
    Senior Member
    Join Date
    Sep 2018
    Posts
    164

    Re: Electrical fault - won't start - relay info please?

    Ricky just said to swap the relay, keep an eye on it, if the scorching comes back then we know which circuit has got high resistance on, making the relay overheat. I'm guessing it is an issue with the circuit as it's happened to 2 relays on that board. Can't see any evidence of a bad earth anywhere but I guess it could be anywhere on the circuit

  7. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 8
    Last Post: 10-25-2016, 12:34 PM
  2. ESP Fault. Car Won't start and Engine Light Is On.
    By Tropicana50 in forum Maintenance and Service
    Replies: 1
    Last Post: 04-27-2013, 05:36 AM
  3. Passenger Door Fault? Central Locking Fault? Door Wont Unlock?
    By pullmr8 in forum Maintenance and Service
    Replies: 0
    Last Post: 11-28-2012, 04:00 PM
  4. PLEASE HELP. Navigation Fault code? Please enter PIN?
    By Toankie in forum Maintenance and Service
    Replies: 4
    Last Post: 11-08-2011, 03:14 PM
  5. Wipers - Relay sound
    By satmarshall in forum General Discussion
    Replies: 10
    Last Post: 05-22-2009, 01:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0