2010 V8 6MT stuck in 1st gear...thoughts ??


  1. Welcome to Audi R8 Forum : Audi R8 forums – General discussion forum for Audi R8

    Welcome to Audi R8 Forum : Audi R8 forums - a website dedicated to all things Audi R8.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Audi R8 Forum : Audi R8 forums today!
     
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: 2010 V8 6MT stuck in 1st gear...thoughts ??

  1. #1
    Senior Member Hat Trick's Avatar
    Join Date
    Mar 2017
    Location
    Virginia
    Posts
    159

    2010 V8 6MT stuck in 1st gear...thoughts ??

    3 miles away from home I pull away from a stop light and the car won't come out of 1st gear. Gear lever slides with no resistance into 2nd, 3rd gear when the clutch is engaged but the transmission is pulling in 1st only. I can't get the lever to slide into 4th, 5th or 6th. So I accelerate and coast, repeat, repeat. Make it home and put her nose first in the garage.

    This morning I pull out the airbox and complete a gear shift linkage adjustment. Does nothing.

    Put the gear lever in neutral...it drives forward. Put the lever in reverse...it drives forward.

    I'm at a loss. Problem is I can't even push it out the garage to get on a flatbed.

    Clutch has been rock solid. Not once has it slipped. No grinding on any gears either so I doubt it's a transmission problem.

    I've researched and have seen issues with this on the R-Tronics but not the MTs.

    Car has 75k miles and has been bullet proof during my ownership. No track time and although I drive her hard there's been no clutch burning launches or otherwise mistreatment of the car.

    Throw out bearing ? Slave Cylinder ??
    2010 Phantom Black Pearl. V8 6MTHidden Content

  2. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

  3. #2
    Senior Member
    Join Date
    Jan 2019
    Posts
    227

    Re: 2010 V8 6MT stuck in 1st gear...thoughts ??

    Have you checked the transmission fluid? Did you have any smells? If it leaked out a quart is way cheaper then going to the stealership. If you haven't pushed the car hard might be the throw out bearing leaking (pretty small seal) or the slave cylinder. I would go the route of checking the transmission fluid and filling it if it's low. The R tronics never had it on the service schedule to change the fluid. Its not that expensive to have the fluids changed so I'd look into it.

  4. #3
    Senior Member Nosferatu's Avatar
    Join Date
    Jul 2017
    Location
    Florida
    Posts
    861

    Re: 2010 V8 6MT stuck in 1st gear...thoughts ??

    are we sure the shifter is physically attached still to the transmission linkage?
    2017 Audi R8 V10 Plus Ara Blue Crystal
    Larini Club Sport Exhaust
    10.8 @ 128 MPH (60' 1.68) - Stock
    10.6 @ 130 MPH (60' 1.66) - Exhaust+Pilot 4S Tires

    2018 Audi RS7 Performance
    Mythos Black

    Stock...for now. Hidden Content

  5. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

  6. #4
    Senior Member
    Join Date
    May 2014
    Location
    Manhattan
    Posts
    101

    Re: 2010 V8 6MT stuck in 1st gear...thoughts ??

    Quote Originally Posted by Nosferatu View Post
    are we sure the shifter is physically attached still to the transmission linkage?
    yeah this is what i was thinking, doesnt seem possible any other way to have a shifter moving and still be in 1st gear no...

  7. #5
    Junior Member
    Join Date
    Jul 2019
    Location
    SoCal (Oak Hills)
    Posts
    25

    Re: 2010 V8 6MT stuck in 1st gear...thoughts ??

    It sounds like you can push the clutch in and disengage the trans from the engine. If this is the case, then the issue would not be with the clutch master, slave, clutch or throw out bearing. From the symptoms, it sounds like either the shift cable or cables broke, the actual linkage brackets that the cables mount to on the trans have stripped the splines(not likely), broke a fork inside the trans(could be a possibility), but this would cause grinding when you tried to shift into other gears since it would want to be in 2 gears at the same time. The cables could have come off at the shifter as well. Would take a second person or a video camera, but you could move the shifter through the gears with the car off and the clutch in and see if the linkage is moving every time you shift gears. If something isn't moving, you can follow that path and find the issue. If everything is moving, you can disconnect the cables at the trans and see if you can physically move the linkage into a different gear or gears. Hopefully its just a cable end that came off at the shifter (since you mentioned doing the linkage adjustment) and not a fork or anything. Hope this helps.

  8. #6
    Senior Member Hat Trick's Avatar
    Join Date
    Mar 2017
    Location
    Virginia
    Posts
    159

    Re: 2010 V8 6MT stuck in 1st gear...thoughts ??

    Grateful for everyone's replies thus far. It has been helpful.

    I took the cables off and was able to move the left linkage into neutral and can now push the car freely.

    While driving home, despite not being able to shift out of first, I could engage the clutch to drop revs and coast...then start over again. The clutch has plenty of tension, does not go soft and maintains its normal engagement point.

    I've been texting with an Audi Tech at the Richmond Dealer this weekend who has been awesome to work with ( thanks Brock !! ) and will have the car delivered to him this week.

    I've checked brake and transmission fluids this morning. Levels are normal and no apparent leaks.
    2010 Phantom Black Pearl. V8 6MTHidden Content

  9. #7
    Senior Member DaveL's Avatar
    Join Date
    Mar 2015
    Location
    Fortaleza, Ceará, Brasil.
    Posts
    2,031

    Re: 2010 V8 6MT stuck in 1st gear...thoughts ??

    Have a look at these 2 drawings, they'll give you an overview of the systems and parts numbers (if you don't have these already).

    https://audi.7zap.com/en/rdw/audi+r8.../3/311-311085/

    https://audi.7zap.com/en/rdw/audi+r8.../7/711-711010/

    Suspicious that they list repair kits for 2 items !!!!


    7) 086 398 211 A repair kit for relay lever

    5) 086 398 211 C repair set for coupling rod
    Black/Gold 09 V8 Coupe R-Tronic. Black/Gold 05 Race prep'd Yamaha R1.

  10. #8
    Junior Member
    Join Date
    Jul 2019
    Location
    SoCal (Oak Hills)
    Posts
    25

    Re: 2010 V8 6MT stuck in 1st gear...thoughts ??

    Glad you were able to put it in neutral and at least get it rolling.

    The repair kits are just kits for parts that normally wear, like the plastic/nylon/delrin parts that wear from everyday use, along with the related hardware. Wouldn't be a bad time to change them out since it's going to be/already apart. Easy maint.

  11. #9
    Senior Member Hat Trick's Avatar
    Join Date
    Mar 2017
    Location
    Virginia
    Posts
    159

    Re: 2010 V8 6MT stuck in 1st gear...thoughts ??

    Thanks JosB.

    Would also mention one night last week the RPM Gauge did not work on way to dinner. Has never happened before and the car ran perfectly. Upon restart, the tachometer worked normally and hasn't happened since.

    Not sure if this was onset to the current issue or was just an anomaly.

    Last night I reattached the gear cables and my Son took a video of the gear linkage set above the transmission while I sat in the car and rowed through the gears. First gear showed the only movement.

    I've got to believe this a gear cable / hardware issue now and not a trans/clutch problem. Will post up when we know more.
    2010 Phantom Black Pearl. V8 6MTHidden Content

  12. #10
    Junior Member
    Join Date
    Jul 2019
    Location
    SoCal (Oak Hills)
    Posts
    25

    Re: 2010 V8 6MT stuck in 1st gear...thoughts ??

    Sounds like something broke in the shifter, or something wore out and fell off, but that is kinda far fetched considering the low miles on the car.

  13. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0