hi navi blinking sometimes at startup but only in the hot


  1. Welcome to Audi R8 Forum : Audi R8 forums – General discussion forum for Audi R8

    Welcome to Audi R8 Forum : Audi R8 forums - a website dedicated to all things Audi R8.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Audi R8 Forum : Audi R8 forums today!
     
Results 1 to 2 of 2

Thread: hi navi blinking sometimes at startup but only in the hot

  1. #1
    Senior Member
    Join Date
    Nov 2018
    Location
    DISNEYWORLD
    Posts
    141

    hi navi blinking sometimes at startup but only in the hot

    days and for long time not used the car but work fine sometimes blink computer in the middle of thacho and the navi i think is the battery but i have ctek

    but i put that in the last months probably battery or simply hot and humid and the car used a little

    please give me good news
    AUDI R8 4.2
    HURACAN PERFORMANTE
    AYGO 1.2
    F-TYPE S
    COLLECTION
    996 C2
    CAYMAN R 987.2
    993 4S

  2. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

  3. #2
    Senior Member
    Join Date
    Nov 2018
    Location
    DISNEYWORLD
    Posts
    141

    Re: hi navi blinking sometimes at startup but only in the hot

    help hope it can happen
    AUDI R8 4.2
    HURACAN PERFORMANTE
    AYGO 1.2
    F-TYPE S
    COLLECTION
    996 C2
    CAYMAN R 987.2
    993 4S

  4. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0