Engine lid switch does nothing. Any advice re wiring / relay appreciated.


  1. Welcome to Audi R8 Forum : Audi R8 forums – General discussion forum for Audi R8

    Welcome to Audi R8 Forum : Audi R8 forums - a website dedicated to all things Audi R8.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Audi R8 Forum : Audi R8 forums today!
     
Results 1 to 9 of 9

Thread: Engine lid switch does nothing. Any advice re wiring / relay appreciated.

  1. #1
    Senior Member X-UFO's Avatar
    Join Date
    Sep 2015
    Location
    Cheshire, UK
    Posts
    333

    Engine lid switch does nothing. Any advice re wiring / relay appreciated.

    Well today I flipped the engine lid release switch behind the drivers seat and nothing. No sound from the rear. Checked the switch with a multimeter and the switch works.

    Can someone point me in the right direction about fuses / relays that are related to this?

    I've had a look for the emergency release cable but no sign of it. I may have to strip the trim out / rear carpeted shelf to try to find it. In my manual (UK) it says it's on the left side of the car which I assume is the passenger side. Other threads on here show that it's tucked into the trim / carpet behind the drivers door (US).

    The only thing I've done in the last few days is to put a new battery on. Before that, a week or so ago, the engine lid switch opened the rear perfectly fine.

    1. Can someone point me in the right direction about fuses / relays that are related to this?

    2. Can someone confirm it is the passenger side (uk) that has the release cable on it before I start stripping the wrong side. The release switch is on the opposite side.

    3. Any guidance for stripping out the plastic parts around the release cable and the rear shelf carpet would be appreciated.

    Thanks
    Hidden Content

    Ian, Cheshire UK
    2010 Audi R8 V10 manual, carbon blades, Ibis White

    Previous, in reverse order: Mini 850 (blue), Ford Escort RS Mexico (red), Lotus Europa (blue), Ford Escort RS2000 (black), TVR Tasmin (silver), Ford Escort XR3i (red), Ford Escort RS1600i (black), Lotus Esprit Turbo (red), Audi TT (silver), Audi TT (imola yellow), Porsche 996 C2 (speed yellow), Porsche 996 Turbo (speed yellow), 2009 Audi R8 V8 manual, carbon blades, (Ibis White)

  2. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

  3. #2
    Senior Member 66cobra's Avatar
    Join Date
    Apr 2013
    Location
    UK - North West
    Posts
    721

    Re: Engine lid switch does nothing. Any advice re wiring / relay appreciated.

    Quote Originally Posted by X-UFO View Post
    Well today I flipped the engine lid release switch behind the drivers seat and nothing. No sound from the rear. Checked the switch with a multimeter and the switch works.

    Can someone point me in the right direction about fuses / relays that are related to this?

    I've had a look for the emergency release cable but no sign of it. I may have to strip the trim out / rear carpeted shelf to try to find it. In my manual (UK) it says it's on the left side of the car which I assume is the passenger side. Other threads on here show that it's tucked into the trim / carpet behind the drivers door (US).

    The only thing I've done in the last few days is to put a new battery on. Before that, a week or so ago, the engine lid switch opened the rear perfectly fine.

    1. Can someone point me in the right direction about fuses / relays that are related to this?

    2. Can someone confirm it is the passenger side (uk) that has the release cable on it before I start stripping the wrong side. The release switch is on the opposite side.

    3. Any guidance for stripping out the plastic parts around the release cable and the rear shelf carpet would be appreciated.

    Thanks
    1. Fitting location - In front right footwell. 5 - Fuse carrier ST5, brown
    Engine lid switch does nothing. Any advice re wiring / relay appreciated.-position-fuses-fuse-holder-b-up-may-2009.jpg
    https://www.dropbox.com/s/zx6rfc2r0d...ation.pdf?dl=0 Check page 4

    2. Yep passenger side just behind seat.
    Engine lid switch does nothing. Any advice re wiring / relay appreciated.-engine-bay-manual-release.jpg
    Could be just up under the trim.?

    Regards
    2014 Audi R8 V10 Plus. Ibis White S Tronic, Carbon Sigma Engine Bay Trim, Carbon Fiber Side Blades, Illuminated Door Sill's, Carbon Sigma Door Mirrors, 19" '5-arm double-spoke Y' Design Alloy Wheels In High-Gloss Black, Ceramic Brakes,

  4. #3
    Senior Member X-UFO's Avatar
    Join Date
    Sep 2015
    Location
    Cheshire, UK
    Posts
    333

    Re: Engine lid switch does nothing. Any advice re wiring / relay appreciated.

    Thanks for posting that. Really helpful.

    I have looked at the fusebox that is in the manual (in the passenger side footwell behind the flap). Is ST5 fusebox near to that?

    I can see that there is a 10A fuse for (Rear lid central locking relay -J380- Rear lid release motor -V139-Fuse 2 on fuse holder B -SB2-)

    Is this in a another fusebox layout near to this one?

    2009 V8

    Hidden Content

    Ian, Cheshire UK
    2010 Audi R8 V10 manual, carbon blades, Ibis White

    Previous, in reverse order: Mini 850 (blue), Ford Escort RS Mexico (red), Lotus Europa (blue), Ford Escort RS2000 (black), TVR Tasmin (silver), Ford Escort XR3i (red), Ford Escort RS1600i (black), Lotus Esprit Turbo (red), Audi TT (silver), Audi TT (imola yellow), Porsche 996 C2 (speed yellow), Porsche 996 Turbo (speed yellow), 2009 Audi R8 V8 manual, carbon blades, (Ibis White)

  5. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

  6. #4
    Senior Member 66cobra's Avatar
    Join Date
    Apr 2013
    Location
    UK - North West
    Posts
    721

    Re: Engine lid switch does nothing. Any advice re wiring / relay appreciated.

    I was under the impression that ST5 was the second from the bottom fuse carrier and the fuse second from the left - SB2 - where there is no fuse located in your image.!

    There will be some variants in options fitted but all coupes you would think use the same fuse layout.!

    Will keep looking.

    Regards
    Last edited by 66cobra; 10-24-2016 at 05:23 PM.
    2014 Audi R8 V10 Plus. Ibis White S Tronic, Carbon Sigma Engine Bay Trim, Carbon Fiber Side Blades, Illuminated Door Sill's, Carbon Sigma Door Mirrors, 19" '5-arm double-spoke Y' Design Alloy Wheels In High-Gloss Black, Ceramic Brakes,

  7. #5
    Senior Member X-UFO's Avatar
    Join Date
    Sep 2015
    Location
    Cheshire, UK
    Posts
    333

    Re: Engine lid switch does nothing. Any advice re wiring / relay appreciated.

    Thanks,

    The fuse box image I posted above is one I found (not mine) though mine looks basically the same.

    ST5 on that fusebox (on mine) is row E. Row A is empty



    Hidden Content

    Ian, Cheshire UK
    2010 Audi R8 V10 manual, carbon blades, Ibis White

    Previous, in reverse order: Mini 850 (blue), Ford Escort RS Mexico (red), Lotus Europa (blue), Ford Escort RS2000 (black), TVR Tasmin (silver), Ford Escort XR3i (red), Ford Escort RS1600i (black), Lotus Esprit Turbo (red), Audi TT (silver), Audi TT (imola yellow), Porsche 996 C2 (speed yellow), Porsche 996 Turbo (speed yellow), 2009 Audi R8 V8 manual, carbon blades, (Ibis White)

  8. #6
    Senior Member X-UFO's Avatar
    Join Date
    Sep 2015
    Location
    Cheshire, UK
    Posts
    333

    Re: Engine lid switch does nothing. Any advice re wiring / relay appreciated.

    Rear panel removed, this is the only fuse panel I can see. Is there a second panel somewhere in the rear? The fuse sizes list don't match up with the 'rear lid fuse 10A'

    Hidden Content

    Ian, Cheshire UK
    2010 Audi R8 V10 manual, carbon blades, Ibis White

    Previous, in reverse order: Mini 850 (blue), Ford Escort RS Mexico (red), Lotus Europa (blue), Ford Escort RS2000 (black), TVR Tasmin (silver), Ford Escort XR3i (red), Ford Escort RS1600i (black), Lotus Esprit Turbo (red), Audi TT (silver), Audi TT (imola yellow), Porsche 996 C2 (speed yellow), Porsche 996 Turbo (speed yellow), 2009 Audi R8 V8 manual, carbon blades, (Ibis White)

  9. #7
    Senior Member 66cobra's Avatar
    Join Date
    Apr 2013
    Location
    UK - North West
    Posts
    721

    Re: Engine lid switch does nothing. Any advice re wiring / relay appreciated.

    Had a look at my manual for a 2013 and its as below, Fuse carrier B No 4 10A

    I know not much use to you but would have thought that the fuse would still be in the same area.!

    Engine lid switch does nothing. Any advice re wiring / relay appreciated.-fuse-list-engine-lid-release.jpg

    Also wonder if it's possible your manual was printed in 2007 and they never updated it. Would still think that it's in the foot well fuse board, Possibly combined with another.

    Regards
    2014 Audi R8 V10 Plus. Ibis White S Tronic, Carbon Sigma Engine Bay Trim, Carbon Fiber Side Blades, Illuminated Door Sill's, Carbon Sigma Door Mirrors, 19" '5-arm double-spoke Y' Design Alloy Wheels In High-Gloss Black, Ceramic Brakes,

  10. #8
    Senior Member X-UFO's Avatar
    Join Date
    Sep 2015
    Location
    Cheshire, UK
    Posts
    333

    Re: Engine lid switch does nothing. Any advice re wiring / relay appreciated.

    OMG

    I am so glad you posted that fuse pic. I just checked my owners manual.

    I have been looking at a printed off fuse location diagram which was in the passenger footwell behind the flap.

    When you posted that image I got my owners manual out and compared that with the printed sheet in the footwell.

    Surprise surprise. Both were the same Row A all vacant, Row B the same, Row C the same, Row D the same, Row F the same.

    Row E different!!!!!!!!!!!!!

    The sheet in the car says E2 vacant. Row E in the owners manual shows E2 is Engine lid 10A.

    Oh well, I haven't opened the lid for ages. Now I remember fitting the dash cam a while ago and piggy backing a fuse and must have taken the lid fuse out thinking why is it there when it should be vacant.

    I put a 10A in E2 and whoop de wooo the lid opened.

    Thank you so much for taking time to look into this. If you hadn't posted the fuse pic I wouldn't have questioned the sheet in the fusebox (which is now in the bin) It's sorted....... Wonderful
    Hidden Content

    Ian, Cheshire UK
    2010 Audi R8 V10 manual, carbon blades, Ibis White

    Previous, in reverse order: Mini 850 (blue), Ford Escort RS Mexico (red), Lotus Europa (blue), Ford Escort RS2000 (black), TVR Tasmin (silver), Ford Escort XR3i (red), Ford Escort RS1600i (black), Lotus Esprit Turbo (red), Audi TT (silver), Audi TT (imola yellow), Porsche 996 C2 (speed yellow), Porsche 996 Turbo (speed yellow), 2009 Audi R8 V8 manual, carbon blades, (Ibis White)

  11. #9
    Senior Member 66cobra's Avatar
    Join Date
    Apr 2013
    Location
    UK - North West
    Posts
    721

    Re: Engine lid switch does nothing. Any advice re wiring / relay appreciated.

    Great News.

    Happy to help.

    Regards
    2014 Audi R8 V10 Plus. Ibis White S Tronic, Carbon Sigma Engine Bay Trim, Carbon Fiber Side Blades, Illuminated Door Sill's, Carbon Sigma Door Mirrors, 19" '5-arm double-spoke Y' Design Alloy Wheels In High-Gloss Black, Ceramic Brakes,

  12. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

Similar Threads

  1. WTB Engine Lid
    By brn8 in forum Want To Buy - Parts
    Replies: 0
    Last Post: 08-11-2016, 12:05 AM
  2. Silver engine lid vents
    By 996TT in forum Want To Buy - Parts
    Replies: 0
    Last Post: 11-07-2015, 07:10 AM
  3. MPSS Delay in production going to switch to Adavans and need advice
    By Audai_R8 in forum Wheel and Tire Discussion
    Replies: 0
    Last Post: 08-12-2015, 08:14 AM
  4. Buying used V8 advice much appreciated
    By phil7979 in forum General Discussion
    Replies: 35
    Last Post: 05-04-2015, 07:36 AM
  5. Popping The Engine Lid
    By R8Spyderman in forum General Discussion
    Replies: 25
    Last Post: 02-11-2011, 09:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0