Rear wheel hop when spinning while starting from zero km/h


  1. Welcome to Audi R8 Forum : Audi R8 forums – General discussion forum for Audi R8

    Welcome to Audi R8 Forum : Audi R8 forums - a website dedicated to all things Audi R8.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Audi R8 Forum : Audi R8 forums today!
     
Results 1 to 2 of 2

Thread: Rear wheel hop when spinning while starting from zero km/h

  1. #1
    Member AudiR8V10FSI's Avatar
    Join Date
    Nov 2016
    Location
    Europe
    Posts
    47

    Rear wheel hop when spinning while starting from zero km/h

    Hi all,

    I am experiencing a RANDOM rear wheel hop when spinning while starting from zero km/h with WOT. The traction control is of course turned off. Any thoughts or tips?

    Thanks!

  2. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

  3. #2
    Senior Member Trev450's Avatar
    Join Date
    Aug 2016
    Location
    South Wales. UK
    Posts
    2,632

    Re: Rear wheel hop when spinning while starting from zero km/h

    Leaking rear dampers maybe.
    10 V10 Coupe, Ibis, 6MT, Capristo, Carbon Blades, OZ Ultraleggera HLT's, Maxton Splitter.
    Maintained by RE Performance.

    Mitsubishi Evo V1 RS450 Extreme

    Hidden Content

  4. Remove Advertisements
    Audi R8 Forum
    Advertisements
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0