Audi R8 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have one hood latch that will activate but the driver side will not. I have tried pulling up on the hood, the manual cable under the glove box. How do I open the hood?

Can I pull the bottom splash panel and get to the actuator to open it. Do I need to pull the tire and liner to get to it? What do I need to do to get the hood open?

I think if I can get to the cable adjustment I can turn it and get it working. Do I have the room to get to it by pulling the front splash panel and fishing my arm up from the bottom?
 

·
Premium Member
Joined
·
3,178 Posts
Jack the car up on the side thats stuck to give you space above the wheel, remove the wheel arch liner and you will have access to the the latch and from there you can release it. Took my mechanic around 45 minutes to fix the problem which was the release cable had come adrift.
 

·
Registered
Joined
·
35 Posts
My 12 drivers side sticks as well. Only way I get it to release is from the remote control frunk release button.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
The button does not release it either. Going to jack it up and remove the tire and liner shortly.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Got it to open,

Pulled the tire liner and used a flat head to pop it open, then used pulled the trunk tub up a hair and adjusted the cable.

Works like a charm now.
 

·
Premium Member
Joined
·
4,599 Posts
Adjustments are sometimes needed on the hood latches - fairly common issue.

While it may be obvious to some, before you go nuts, do make sure you've got the car sitting on a level surface, as well. If the car is on an uneven surface, it could cause the hood to flex and give you problems opening it.
 

·
Registered
Joined
·
56 Posts
I've had this happen three times on my 2012. It's infuriating.

Fortunately the service manager at Sun Motors Audi advised me to push down hard on the side that's stuck, a few times, right over the latch, then try it again. So far it's worked all three times the issue has arisen. I'm looking for an actual fix for the problem and I'm open to suggestions.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
It is an easy fix. When you get it open adjust the cable in the front of the trunk tub.
 

·
Registered
Joined
·
77 Posts
I've had this happen three times on my 2012. It's infuriating.

Fortunately the service manager at Sun Motors Audi advised me to push down hard on the side that's stuck, a few times, right over the latch, then try it again. So far it's worked all three times the issue has arisen. I'm looking for an actual fix for the problem and I'm open to suggestions.
Took the words out of my mouth. I have the same issues occasionally on my 2012, firmly pressing down on the Frunk to re-engage the latches and pressing the release has always worked for me.
 
1 - 11 of 11 Posts
Top