Audi R8 Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2020 Audi R8 V10 Performance with about 20k miles on it (all by me). The engine stutters on cold start (12-16+ hours without driving) - see link to video.

Stutters, almost like its going to shut off, spits out smoke & liquid (?).

Any idea what's causing this?

The car drives absolutely perfect otherwise.

I took it to the dealer for a week+ and they did not resolve the issue, wondering if I can point them in the right direction.

 

·
Registered
Joined
·
172 Posts
I don't have audio right now but the white burst of smoke and water doesn't appear to be anything concerning. Just condensation.

When did it start happening? Could be a bunch of really minor things (dirty throttle body/coolant temp sensor/etc)

Do you have an OBDII scanner? Do you have a check engine light?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I don't have audio right now but the white burst of smoke and water doesn't appear to be anything concerning. Just condensation.

When did it start happening? Could be a bunch of really minor things (dirty throttle body/coolant temp sensor/etc)

Do you have an OBDII scanner? Do you have a check engine light?
It started happening a few months ago... the dealership just did a carbon induction cleaning or something but it doesn't seem to have changed it.

I have a OBDII scanner... I will put it on tonight and see if it brings up anything.

Are you concerned at all about damage to the engine when it's doing that or is it really not that big of a deal?
 

·
Registered
Joined
·
172 Posts
It started happening a few months ago... the dealership just did a carbon induction cleaning or something but it doesn't seem to have changed it.

I have a OBDII scanner... I will put it on tonight and see if it brings up anything.

Are you concerned at all about damage to the engine when it's doing that or is it really not that big of a deal?
No, I definitely don't think it's anything to worry about especially if no codes are being thrown. Almost every sports car that I've ever had has always had phases of really lumpy cold start idle that never caused any problems.
 

·
Registered
Joined
·
34 Posts
I have a 2018 and it does the same thing but worse. I had this on another car and a scanner showed that the cold start fueling was very rich actually to rich for the ambient temperature. So on start up the 02 sensors would see the rich mixture and pull fuel back to zero then balance out to the correct mixture. So the smoke was the initial rich mixture and the stumble was an over correction of mixture (to lean) before it finds it's sweet spot. I live in FL so I'll probably never know but I bet it's not so bad in cold weather.
 

·
Registered
Joined
·
172 Posts
I have a 2018 and it does the same thing but worse. I had this on another car and a scanner showed that the cold start fueling was very rich actually to rich for the ambient temperature. So on start up the 02 sensors would see the rich mixture and pull fuel back to zero then balance out to the correct mixture. So the smoke was the initial rich mixture and the stumble was an over correction of mixture (to lean) before it finds it's sweet spot. I live in FL so I'll probably never know but I bet it's not so bad in cold weather.
I think the O2 sensors need to warm up before they close the loop so by default on a cold start you should be on a very rich mix. Unless it's different on the R8? The engine coolant temp sensor is usually the one sending weird signals on a cold start on prior cars that I've had.
 

·
Registered
Joined
·
34 Posts
I thought open loop was fixed setting up to around 160 degrees and that could be right but I watched fueling start with super rich then 0 then find a mixture that ran it cold and those changes were in sync with the way the engine was running. So maybe that's the base tune maybe to make sure it starts when it's very cold?
 

·
Registered
Joined
·
172 Posts
I thought open loop was fixed setting up to around 160 degrees and that could be right but I watched fueling start with super rich then 0 then find a mixture that ran it cold and those changes were in sync with the way the engine was running. So maybe that's the base tune maybe to make sure it starts when it's very cold?
I think the O2 sensors need to be north of 500 degrees F to provide a reading. Once they hit that temperature you should start seeing your short term fuel trims change.
 

·
Registered
Joined
·
84 Posts
Never seen another R8 doing that, the stutter is exactly at the point it puffs so is it a black smoke from not burning the fuel (but not banging as the exhaust is not hot enough to ignite it)?
If it were mine I would not be thinking all is well and would definitely present the video to the dealer then Audi technical if the dealer can't help.

If there are no error codes then likely physical.

My 2017 is a constant "how dare you start me" on cold start type noise..................grrrrrrrrrr
Car lives outside and in winter regularly started below 0C and in summer above 35C.
 

·
Registered
Joined
·
34 Posts
My car is worse than the OP's car but I never even noticed it until we put open exhaust on it. Had to be doing it just wasn't noticeable
 
1 - 11 of 11 Posts
Top