Audi R8 Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
2 month wait and UPS are delivering my system tomorrow, has anyone else had one fitted?

I had one on the RS6 and it was a lovely sound plus a great resale price.

Looking forward to do the install on Tuesday
 

·
Registered
Joined
·
22 Posts
I have one, love it. It's definitely a different sound. I didn't like it at all at first. It sounded great at start up, nice and throaty. Mid range it was good and higher rpm is where I thought it lost the trumpet sound of the stock system. I actually considered taking it off shortly after I put it on. But, the sound does change with some miles and I'm very happy with it now. I think it fits the car very well. It's not obnoxiously loud and there isn't much drone in the car.
 

·
Registered
Joined
·
272 Posts
I have one, love it. It's definitely a different sound. I didn't like it at all at first. It sounded great at start up, nice and throaty. Mid range it was good and higher rpm is where I thought it lost the trumpet sound of the stock system. I actually considered taking it off shortly after I put it on. But, the sound does change with some miles and I'm very happy with it now. I think it fits the car very well. It's not obnoxiously loud and there isn't much drone in the car.
I noticed the same and was a bit dissapointed at first but then I noticed that it screams better and better with time specially at full acceleration. One thing I do notice is better torque.

Have you had any problems with the valves not opening when changing from comfort to dynamic or performace?
 

·
Registered
Joined
·
22 Posts
I noticed the same and was a bit dissapointed at first but then I noticed that it screams better and better with time specially at full acceleration. One thing I do notice is better torque.

Have you had any problems with the valves not opening when changing from comfort to dynamic or performace?
Yes, I have the same issue when going from valves closed to open. I've never had a problem with them closing though. They usually won't open back up until the exhaust cools down, so I'm guessing it's just material expansion and binding. It's happened 4 or 5 times since I've had it and it's been 8k miles. I admit that I have the valves open most of the time so it might be more of a problem than I have experienced.
 

·
Registered
Joined
·
272 Posts
Yes, I have the same issue when going from valves closed to open. I've never had a problem with them closing though. They usually won't open back up until the exhaust cools down, so I'm guessing it's just material expansion and binding. It's happened 4 or 5 times since I've had it and it's been 8k miles. I admit that I have the valves open most of the time so it might be more of a problem than I have experienced.
I was told by the seller to check if the hose came off the valves, haven't had the time to go back to the shop but it the meantime I am using the valves open all the time in individual mode and from there if I switch to dynamic or performace it works just fine. Also noticed that they close with no problem as you report.

My advice to mcma1 is to check this out before leaving the shop.
 

·
Registered
Joined
·
22 Posts
I was told by the seller to check if the hose came off the valves, haven't had the time to go back to the shop but it the meantime I am using the valves open all the time in individual mode and from there if I switch to dynamic or performace it works just fine. Also noticed that they close with no problem as you report.

My advice to mcma1 is to check this out before leaving the shop.
That would only be the case if the valves stopped working. Then yes, it'd agree that the hose might have come off. But the valves still work. It just randomly won't open if you've had them closed for a while.

You all do realize that if you drive the car all the time with the valves open it is just a straight pipe system.
Not really. The exhaust still passes through the muffler regardless if the valve is open or not. You're only allowing a portion of it to bypass the muffler. Each side has two runners. With the valve closed the exhaust only goes through one runner that is run through the muffler. With the vale open it allows the second runner to be used that bypasses the muffler but your first runner is still open and going through the muffler. If it were straight piped when thr valve id open then there would need to be another valve to close the first runner while the second is open. It would also mean the stock system would be much much louder in the open setting.
 

·
Vendor
Joined
·
4,955 Posts
That would only be the case if the valves stopped working. Then yes, it'd agree that the hose might have come off. But the valves still work. It just randomly won't open if you've had them closed for a while.



Not really. The exhaust still passes through the muffler regardless if the valve is open or not. You're only allowing a portion of it to bypass the muffler. Each side has two runners. With the valve closed the exhaust only goes through one runner that is run through the muffler. With the vale open it allows the second runner to be used that bypasses the muffler but your first runner is still open and going through the muffler. If it were straight piped when thr valve id open then there would need to be another valve to close the first runner while the second is open. It would also mean the stock system would be much much louder in the open setting.
Not talking about Akra system. Look at other manufacturers design and you will see the exhaust gases flow path with the valves opened.
 

·
Registered
Joined
·
22 Posts
Not talking about Akra system. Look at other manufacturers design and you will see the exhaust gases flow path with the valves opened.
But you're in an Akra system thread.... and I was only commenting on the system that we're talking about. I know there are different ways to valve a system and flow path. The Akra system is valved the same way as stock and has the same flow path.
 

·
Vendor
Joined
·
4,955 Posts
But you're in an Akra system thread.... and I was only commenting on the system that we're talking about. I know there are different ways to valve a system and flow path. The Akra system is valved the same way as stock and has the same flow path.
The valved runners on the Akra system are straight pipes that are not perforated etc going through the muffler for routing purposes.
 

·
Registered
Joined
·
272 Posts
That would only be the case if the valves stopped working. Then yes, it'd agree that the hose might have come off. But the valves still work. It just randomly won't open if you've had them closed for a while.

Have you contacted Akrapovic for a reason as to why this is happening?
 

·
Registered
Joined
·
161 Posts
Hi Shardul,
I know you've opened up the sport exhaust, have you also opened an Akrapovič or were you privy to information on the construction of the Akra?
I'd love to see it's internals if you have more info!

The valved runners on the Akra system are straight pipes that are not perforated etc going through the muffler for routing purposes.
 

·
Registered
Joined
·
1 Posts
2 month wait and UPS are delivering my system tomorrow, has anyone else had one fitted?

I had one on the RS6 and it was a lovely sound plus a great resale price.

Looking forward to do the install on Tuesday
I know this thread is quite old but... Have you noted any considerable drone? Any more than the original system? I’m quite worried about drone as I love taking my car on road trips.
Even through this is not the right forum for the question, can you answer the same question for the RS6?
Thinking about getting both as a “package deal“
 

·
Registered
Joined
·
165 Posts
I have one on my 2011 V10. I love it. Of course it has the valves that can open or close. In closed position, the sound is similar to the factory system, and should not annoy anyone's wife on a road trip ;)
With the valves open, it is louder than the factory exhaust, but I do not hear much "drone" and never find it annoying. So I always drive with the valves open. Also, I had a very experience R8 factory tech install it, and he said the quality and fit was the best of any system he had installed, and at the time he said he had put in over 50 aftermarket systems on R8s.
 

·
Registered
Joined
·
272 Posts
No drone at all. Drives like stock
 

·
Registered
Joined
·
57 Posts
I know this thread is quite old but... Have you noted any considerable drone? Any more than the original system? I’m quite worried about drone as I love taking my car on road trips.
Even through this is not the right forum for the question, can you answer the same question for the RS6?
Thinking about getting both as a “package deal“
Not at all. Have the Akra on my Gen2 and it's very civilised with the valves closed/ comfort mode.
 

·
Registered
Joined
·
57 Posts
Anyone figured out the best way to clean the Titanium tips with the Akra writing on it? I have a few black spots on mine and I don't want to rub it too hard and damage the writing.
 

·
Registered
Joined
·
161 Posts
I used a bit of tar remover on it a the weekend. Dab it on, leave it for a few minutes then wipe off.
Cleans the soot out nicely from the small gap in the surround between the carbon and titanium too.

Anyone figured out the best way to clean the Titanium tips with the Akra writing on it? I have a few black spots on mine and I don't want to rub it too hard and damage the writing.
 
1 - 20 of 23 Posts
Top