Audi R8 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
231 Posts
Discussion Starter #1
So, it says in vag com it's a "bad ground wire" or something like that... I do believe that it could of just failed but I'm still thinking something else is going on... I did install the GM TCU/ECU tune but I know that doesn't really mess with the BCM, which would control the camera... OR I think it does? I'm just sharing my thoughts

Any suggestions? I tried punching it, just kidding
 

·
Premium Member
Joined
·
1,500 Posts
I had the same problem recently on an non OEM camera I had installed a year ago. After installing the new exhaust it stopped working. Turned about to be a dodgy connection - a 3.5 mm phono jack plug used - not a great choice for something that is buried away. I'm not sure how the original is installed, but mine was fairly easy to remove and check the first connection - 10 min job. When you engage reverse, does the screen just go blank or stay on satnav / audio mode? i.e. is the system expecting a signal from a camera
 

·
Registered
Joined
·
91 Posts
Im interested to see the outcome of this. Mine also stopped working steve. I had just installed the exhaust and started the car and the camera came on for a split second then went off. Now it just beeps with the screen never changing. I though I had checked all the wires 2 times but no luck. I guess I could try the fuse at the panel in the foot well. So im open to thoughts now too, as I had the car down so long I just want to drive it now haha.
 

·
Registered
Joined
·
2 Posts
So, it says in vag com it's a "bad ground wire" or something like that... I do believe that it could of just failed but I'm still thinking something else is going on... I did install the GM TCU/ECU tune but I know that doesn't really mess with the BCM, which would control the camera... OR I think it does? I'm just sharing my thoughts

Any suggestions? I tried punching it, just kidding
Hi,

any luck with the solution to this? I am facing the exact same problem
 

·
Registered
Joined
·
46 Posts
Just had the same issue after installing my exhaust. The issue started last night, the exhaust was installed a few weeks ago.
 

·
Registered
Joined
·
258 Posts
I have same problem dealer check it out and it need to replace small parts I forget what it is called they order it not arrive yet it cost around $42.00.
 

·
Registered
Joined
·
1 Posts
I had the same problem recently on an non OEM camera I had installed a year ago. After installing the new exhaust it stopped working. Turned about to be a dodgy connection - a 3.5 mm phono jack plug used - not a great choice for something that is buried away. I'm not sure how the original is installed, but mine was fairly easy to remove and check the first connection - 10 min job. When you engage reverse, does the screen just go blank or stay on satnav / audio mode? i.e. is the system expecting a signal from a camera
How did you access it?
 

·
Registered
Joined
·
310 Posts
I installed a module on my Spyder to allow the key fob to remote control the top. In the process I crossed two wires right behind the drivers seat(US). They were the backup camera and a small speaker wire. Both had the same fittings so easy to confuse if not labeled. Lesson learned - label wires as you disconnect them. Cost me $100 at the dealer and a walk of shame when they discovered the fault.
 

·
Premium Member
Joined
·
1,500 Posts
How did you access it?
It's a while ago now and I no longer have the V8. However I think if you raise the spoiler (can't recall removing it completely) you should see a long narrow horizontal panel probably fixed by a few torx head bolts. Remove this and it gives access to a narrow void space behind the bumper panel just wide enough for your fingers or hand. I was able to grab hold of the video cable and tape up the connection.
 

·
Registered
Joined
·
34 Posts
Exactly as Steve says... raise spoiler, remove the torx bolts you can see. Also remove number plate lights and then the 4 upward facing bolts that hold the rear panel in place from the number plate recess.
 
1 - 11 of 11 Posts
Top