Audi R8 Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Hey guys! My R8 seems to have a problem downloading my blackberry contacts via bluetooth. I went to the dealer and they said that it was happening a lot with BB owners and that the problem was the phone , not the car. Is anyone else having problems...can anyone help me?. THANX!
 

·
Premium Member
Joined
·
225 Posts
I don't know if this will help you but my iphone would not download the contacts until I cleared all recent calls on the phone. Spent days looking for an answer and talking to dealers before I stumbled across the solution to the problem on the internet. Seems like a large number of recent calls in memory froze the whole process for me.
 

·
Registered
Joined
·
5 Posts
If you have over a certain number of contacts it might what's causing the problem. I think the number is like 200 or so, but I'm not sure of the magic number. The blackberry will actually have more memory than the MMI can handle. When the MMI version 3 comes out this problem will go away.
 

·
Premium Member
Joined
·
2,083 Posts
The R8 can only download 500 contact phone numbers. I have 7,000 and I do not get through the A's.

How difficult and expensive would it be to increase the size of the memory to all for more names? Anyone want to input 7,000 contact names into my car?
 

·
Super Moderator
Joined
·
3,615 Posts
My Treo 755P crashes when trying to link with the bluetooth. This process repeats over and over.
I thought it was the large number of contacts (2,300) so I purged them all - no improvement.
I thought it was other software I'd loaded, so I wiped out EVERYTHING back to factory configuration - no improvement.

I haven't been able to figure out a workaround.
 

·
Premium Member
Joined
·
888 Posts
My Treo 755P crashes when trying to link with the bluetooth. This process repeats over and over.
I thought it was the large number of contacts (2,300) so I purged them all - no improvement.
I thought it was other software I'd loaded, so I wiped out EVERYTHING back to factory configuration - no improvement.

I haven't been able to figure out a workaround.
I used to have a similar problem with a Treo and my BMW ... turned out to be a SW issue in the Treo which I solved by reloading the Treo operating system. Now I use an iPhone ...no problems :)
 

·
Registered
Joined
·
711 Posts
Hey guys! My R8 seems to have a problem downloading my blackberry contacts via bluetooth. I went to the dealer and they said that it was happening a lot with BB owners and that the problem was the phone , not the car. Is anyone else having problems...can anyone help me?. THANX!

It uploaded the contacts the first time I used my Blackberry but has refused to do it since. My daughters phone has no problem. I will delete all recent calls and see if that works.
 

·
Registered
Joined
·
711 Posts
Still doesn't work. Message on phone says that it cannot locate the Object Push Server. Does anyone have a cradle attachment for the Blackberry??
 

·
Registered
Joined
·
1,238 Posts
Not sure where to find out exactly what phones work with the R8 so would i be able to use my Blackberry Storm with it?
 

·
Registered
Joined
·
711 Posts
The answer is no and yes. The Blackberry Storm doesn't upload contacts into the R8 system, despite several visits to dealer. As above posts, it was blamed on the phone.

This I have found is total bollox, as the 08 plate A6 we bought with phone prep works perfectly well with the BS. So insist they fix it, if it is a problem. They have the technology.
 

·
Registered
Joined
·
718 Posts
Works just fine with Blackberry 8110.

Somewhere on Audi's website is a list of cradles, but as far as I remember, it is very limited and did not include Blackberry, so its Bluetooth link only, and a cigarette lighter lead for charging.
 

·
Registered
Joined
·
313 Posts
i do have a 8900 and used to have a 9500 both worked fine in all functions in the V8 and as well in the V10
 

·
Registered
Joined
·
711 Posts
exactly. Its more to do with the individual unit than anything else. It should work but some systems don't.
 

·
Registered
Joined
·
159 Posts
My Bold (9000) which is the same generation as the Storm worked only after I removed and replaced the battery from the phone - maybe you have already tried that...
 
1 - 14 of 14 Posts
Top