Audi R8 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a Gen 1 2008 R8

For the last few weeks there has been an electrical issue on start up. Periodically as I turn the key I hear the starter and the electrical all go a bit haywire and the spoiler extends. On second try the car starts up normally. Today it happened again and now will not start.

Sound like a battery issue? Something more insidious??

Considering doing a battery swap my self vs. taking it to the dealer.

Any advice or thoughts would be appreciated.
 

·
Vendor
Joined
·
272 Posts
I would start with the battery. Make sure everything is secure etc. Also, when the battery is swapped you may get some codes.. A drive around the block usually clears that up, though!
 

·
Registered
Joined
·
288 Posts
The battery will cause some weird electrical stuff. Does it take a big for the engine to get started? Like it's slower than normal. Worst case scenario if it's sat for a while might be low. Or maybe some salt formed on the terminal. Try plugging it into a CTEK. I've saved a battery that had sat connected for a few months while the owner was out of the country. Used recondition mode and it was like it never happened. If after a charge you're still having problems and the battery is good it could be a lot of things. The worst would be rats snacking on some wires. VW likes to use vegetable oil based wiring coatings that rats seem to love.
 

·
Premium Member
Joined
·
2,702 Posts
The first sign my car gave before the battery died was when trying to start it the car wouldn't start but the aerofoil came up and the wipers made one sweep, so as vpatel said recondition your battery.
 
1 - 4 of 4 Posts
Top