Audi R8 Forums banner

1 - 20 of 49 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Driving at 70-75 mph, loud bang from the engine followed by big oil spillage

Sounded bad. And then engine dead.

Any ideas?

Thanks
 

·
Registered
Joined
·
75 Posts
Discussion Starter #2
its a 2009 V8 R8 manual, no major issues till now in the last 2.5 years I had it. 50000 miles on the clock
 

·
Registered
Joined
·
518 Posts
How soon in terms of time and distance did you stop after the bang? was it definitely engine oil on the floor? You dared check the level via the dipstick??
 

·
Premium Member
Joined
·
2,802 Posts
The list of possibilities is very long, so would be wasting your time hazarding a guess, it doesn't sound good from your brief description though. As a 09 V8 owner I hope it's something trivial and please post your findings.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #6
Stopped as soon as I could.
Was on a dual carriageway so half a mile or so
 

·
Registered
Joined
·
75 Posts
Discussion Starter #8
Hi Dave

was sorting out breakdown to get it to a local specialist ( happened not far from home). They will be there in an hour and I will check if it cranks. Will let you know soon.

Arif
 

·
Registered
Joined
·
75 Posts
Discussion Starter #9
The engine itself on a cursory looked ok but that probably means nothing.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #10
Dipstick showed a decent oil level so not sure. Definitely felt like oil, but was less viscous than I would expect. Also remember there was a brief coolant expansion message.
 

·
Premium Member
Joined
·
2,802 Posts
Perhaps you're going to be luckier than you first thought, your expansion tank could have blown soaking the right side ECU and its connections, hence killing the motor. Fingers crossed eh Arif !
 

·
Registered
Joined
·
518 Posts
Perhaps you're going to be luckier than you first thought, your expansion tank could have blown soaking the right side ECU and its connections, hence killing the motor. Fingers crossed eh Arif !
Yes, this is what I'm thinking, especially with oil level looking OK. Your first message sounded potentially catastrophic, but these engine don't have a history of just gong bang and letting all the oil go... With that message about coolant I think it's the expansion tank. Fingers crossed!
 

·
Registered
Joined
·
75 Posts
Discussion Starter #16
Ricky is my main go to guy for service etc. but is around 100 miles away.

Initially I have left it at a local Indy, they are reasonably reliable. Lets see what they say.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #19
Bad news. Engine blown. Bits of engine fell out as soon as the undertrays were removed.
Will need a new engine.
 

·
Registered
Joined
·
3,097 Posts
Oh dear, very sorry to hear that.
 
1 - 20 of 49 Posts
Top