Audi R8 Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
During an ice storm and no electrical service, I wandered into the super-dark garage and noticed both engine bay LED's and the turn signal repeaters on the mirrors were faintly glowing. No manner of re-closing doors or engine cover nor starting it or repositioning dome light switches made any difference. The car had not been driven for two weeks. It's always on a battery tender, so no problem. I don't know how the lights electrically interconnect since the tail lights were off. In any event, if others have this, it may explain a possible reason why the batteries tend to go flat in short order. I'll investigate and I find the cause, I'll post results.
 

· Registered
2009 Audi R8 4.2 6MT
Joined
·
7 Posts
Hey Fada, did you ever figure out why this was happening with your car? Just picked up my 2009 a couple months ago. Tonight I wandered out into the garage with the lights off and noticed the engine compartment lights were dim, but lit despite the car being off with the doors closed and locked. Mirror indicator lights do not appear to be lit at all.

During an ice storm and no electrical service, I wandered into the super-dark garage and noticed both engine bay LED's and the turn signal repeaters on the mirrors were faintly glowing. No manner of re-closing doors or engine cover nor starting it or repositioning dome light switches made any difference. The car had not been driven for two weeks. It's always on a battery tender, so no problem. I don't know how the lights electrically interconnect since the tail lights were off. In any event, if others have this, it may explain a possible reason why the batteries tend to go flat in short order. I'll investigate and I find the cause, I'll post results.
 

· Registered
Joined
·
33 Posts
Discussion Starter · #4 ·
Hey Fada, did you ever figure out why this was happening with your car? Just picked up my 2009 a couple months ago. Tonight I wandered out into the garage with the lights off and noticed the engine compartment lights were dim, but lit despite the car being off with the doors closed and locked. Mirror indicator lights do not appear to be lit at all.
No, I never found a solution. Over time, I read other posts on this where the bay lights would glow dimly. I assume there is a voltage bleed into that circuit and I hate to think it but this might be a " they all do that" type of issue. I did notice that after about half an hour after shutting off the engine, the mirror lights were off.
 

· Registered
2009 Audi R8 4.2 6MT
Joined
·
7 Posts
Interesting, well thank you for your reply! How has your car been aside from this quirk?

No, I never found a solution. Over time, I read other posts on this where the bay lights would glow dimly. I assume there is a voltage bleed into that circuit and I hate to think it but this might be a " they all do that" type of issue. I did notice that after about half an hour after shutting off the engine, the mirror lights were off.
 
1 - 6 of 6 Posts
Top