Audi R8 Forums banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
126 Posts
Discussion Starter · #1 · (Edited)
Hi All

I have a Sept 08 R8 which has now covered only 1,700 miles. Soon after collection from new I reported a tapping noise from the engine between 2,000 and 2,500 rpm, I was initally told that tis was normal! On a subsequsnt visit to the Audi centre in November I was told that the noise needed investigating. Since then thay have had the car for a total of 5 weeks, allsorts of test run and as a result the cam chain tensioner was thought to be the problem.

The engine was removed and dismanteled so the tensioner could be looked at, no problems found - new engine flown in from the production line in Germany and fitted to the car, after a long dely I was told the car was ready to collect. After collectiong the car it became obvious that the tapping noise was still there! The exhaust is also blowing from cold start.

To cut to the chase, I've rejected the car with Audi UK who a currently working out what to do.

Does anyone out there have any experience with this type of problem? What is my best course of action - Full refund, new car?

Regards

Jerry
 

·
Registered
Joined
·
5,121 Posts
You may be a lucky man.If you can get into a v 10 ,I'd saw you were the winner!!!!
 

·
Premium Member
Joined
·
2,083 Posts
I REALLY wish I had your situation. I would go for the V10 and ask to be put at the front of the line.
 

·
Registered
Joined
·
5,121 Posts
Wow ...At front of line too!!. Sometimes we might be at the end of the line .Line turns around and suddenly you are in front !!:eek:
 
1 - 5 of 5 Posts
Top