Audi R8 Forums banner

1 - 20 of 37 Posts

·
Premium Member
Joined
·
1,050 Posts
Discussion Starter #1 (Edited)
1. In VCDS select 02-Auto Trans



2. Select Meas Blocks - 08



3. In the group box top left enter 010 then click on Go!
4. In the next group box down enter 030 then click on Go!

You will see something like this:



In the first box along from group 010, you see I have the number 3787. This number is explained further below in a screenshot from VAS-PC.

In the first box along from group 030, you see I have 0. This means launch control has been used 0 times on my vehicle.

In the third box along from group 030, you see I have 674. This is the number of shifts x 100 performed by the gearbox in my vehicle.

Below is a screenshot which explains the transmission wear index number.



This screenshot is from VAS-PC showing the readings.



Many thanks to postdady who originally posted the screenshots from VAS-PC which show the readings which led me to investigate obtaining the same information from VCDS.

Theory
In the screenshot from VAS-PC we see 010/1 quoted which I interpret as group 010 box 1 in VCDS
In the screenshot from VAS-PC we see 030/1 and 030/3 quoted which I interpret as group 030 box 1 & 3 in VCDS. The numbers quoted in VAS-PC tally with the numbers returned in VCDS ergo I am right :)
 

·
Super Moderator
Joined
·
3,611 Posts
Nice work!

Suggest you post to the VAG-COM thread with a link to this one.
 

·
Registered
Joined
·
1,006 Posts
Im guessing this will work for r-tronic only?
 

·
Premium Member
Joined
·
1,050 Posts
Discussion Starter #4
There would be no harm in trying on a manual with VCDS, just alter 02 - Auto Trans to the manual trans module.

I read somewhere recently the manual also has launch control whereas I thought it was just on the R-Tronic.
 

·
Premium Member
Joined
·
1,568 Posts
@FiftyPence, according to this reading you need to schedule an appointment for clutch replacement pretty soon now :)

@mark25, I read on this forum that this sensor/indicator is missing in manual cars. Fifty, can you confirm this fact with ETKA?
 

·
Premium Member
Joined
·
1,050 Posts
Discussion Starter #6
Not sure if you are being sarcastic but the reading shows that the clutch in my R8 has plenty of use left in it. Remember, the higher the number the more worn it is. Anything close or over 8000 indicates replacement required. At 3787 I have plenty of use left out of it yet. 7738 in VAS-PC is the reading of postdady's R8. I have used those screenshots to illustrate the same information being obtained in VAS-PC only.

The best method would be for a manual R8 owner with VCDS to check as detailed above. Here is a breakdown of the various genuine Audi software:

ETKA - parts database
ELSAWIN - workshop repair guide ie how to remove and reinstall parts
VAS-PC - Genuine Audi diagnostic system - VCDS is the consumer equivalent.
 

·
Premium Member
Joined
·
2,036 Posts
Your bottom screen shot shows clutch wear at 7738. I assume that is why the comment was made. It looks like postdady needs a new clutch.

Where did you go to purchase the ETKA, ELSAWIN and VCDS?
 

·
Super Moderator
Joined
·
3,611 Posts
I've seen inside my clutch area, and there is no sensor on my 2009 6MT. There would be no practical use for one (other than for the purposes shown here), as the car has no way to control the clutch, even on later cars which include the launch control software.

Anyway, there are little openings in the bell housing, about an inch square, through which you can see the edge of the outer clutch disc and visually check for wear.
 

·
Super Moderator
Joined
·
6,082 Posts
I checked on my manual, first I found I don't even have that "02-auto trans" box. Did find "clutch" under another section but vag would not link to it
 

·
Registered
Joined
·
98 Posts
I did end up getting a new clutch in my old R8. The clutch wore out prematurely at 10k because of my parking garage in NYC. I had to navigate a steep spiral ramp lined with cars thus I was feathering the gas combined with the incline. I would get the "cutch heat warning" every other time I used the car.
 

·
Registered
Joined
·
2 Posts
Hi Together,

I get the fault code on the R8 Clutch to hot.
The Code is 10119 // P2787 Clutch over Temperature.

This code appears when Engine is cold.

I measured now the wear of the clutch.

Measurements block 010:

2799 // 582 // 1483 // 1572

Measurements block 030:
24 // 0 // 2451


The Clutch seems to be fine as it is under 3000.
Do you have any Ideas?

Thanks you

Markus
 

·
Premium Member
Joined
·
1,050 Posts
Discussion Starter #15
Typical values are between 3000 and 8000 therefore anything over 8000 is considered bad and equally I would imagine anything under 3000 is not ideal.

Please add location to your profile.
 

·
Super Moderator
Joined
·
3,985 Posts
Had mine checked today - there's an occasional "slip" when taking off slowly, sort of like the car's disconnected from the throttle pedal. It's reading 5230. My tech said that they're seeing the need for replacement start in the 6000 range.

It'll be interesting to see how mine does.

Audi covers the first one.
 

·
Registered
Joined
·
321 Posts
I some times pull away in second gear and get a screetch sound now and again.

1. Is this sound normal?
2. Is it ok to pull away in second gear?
3. What could cause the sound?

Manual gearbox with 8500 miles on clock.
 
1 - 20 of 37 Posts
Top