Audi R8 Forums banner

1 - 15 of 15 Posts

·
Registered
2017 V10 Plus. Mythos Black Metallic>X-Pel Black Stealth full body PP+9H Ceramic
Joined
·
327 Posts
My car is an early 17’ also and had the dealer add CarPlay which works fine
 

·
Matts Performance
R8+ 2016, S8+ 2015
Joined
·
240 Posts
My technical told that is possible to upgrade all gen.2 with also 2015/16 years.
Car will be in his workshop on 07/10.01.21 and will see is that true.
He works with retrofits for many cars mostly VAG from 20 years.
 

·
Registered
2017 V10 Plus. Mythos Black Metallic>X-Pel Black Stealth full body PP+9H Ceramic
Joined
·
327 Posts
Hey Matt, I have the Apple car play retrofitted in my 17 V10 plus no problem. Actually works good. Does that answer help?
 

·
Registered
Joined
·
175 Posts
Hey Matt , I have the Apple car play retrofitted in my 17 V10 plus no problem. Actually works good. Does that answer help?
Nicocaps - ..I would bet anything you don’t have a early 17....early means April /may of 2016. You probably don’t have a phone pic over your number 1 USB port either. That is why you were able to get the license and update the software and apple play works. Been chasing this issue for over a year....but those 2 things I listed above are always a common denominator if it works or not.
 

·
Premium Member
Joined
·
26 Posts
BDAmico - So if you DO have the phone pic, you can get the upgrade? (Also been fighting this for a year. When I purchased the car, from Audi as a preowned, they tried to put an "update" on the car and it completely screwed up the MMI and it had to be reflashed...)
 

·
Registered
2017 V10 Plus. Mythos Black Metallic>X-Pel Black Stealth full body PP+9H Ceramic
Joined
·
327 Posts
Oh I didn’t know that. I just know I have a 2017 and the car play works.
 

·
Registered
Joined
·
175 Posts
BDAmico - So if you DO have the phone pic, you can get the upgrade? (Also been fighting this for a year. When I purchased the car, from Audi as a preowned, they tried to put an "update" on the car and it completely screwed up the MMI and it had to be reflashed...)
No the opposite ....if you have the phone pic it will not work with a software upgrade or license. Hardware is not the same as later 2017 and up. Guy on this forum has been trying to change his hardware on his early 2017 but as of yet I don’t think he has good news. I’m still working slowly to figure out how early 2017’s can get it but no news on my end either
 

·
Registered
Joined
·
23 Posts
This must be an issue for US build cars, mine is. 17 Canadian build and CarPlay works fine.
No CarPlay for me. I asked about this when I bought my car, and I was told it’s too early in the model run to be able to retrofit. June 20, 2016 build. Contrary to what’s posted above, I do not have a phone pic on my USB, and no car play.
 

·
Registered
Joined
·
175 Posts
This must be an issue for US build cars, mine is. 17 Canadian build and CarPlay works fine.
Yes as far as I know it’s a US issue. Also plenty of US 17’s work but has to do with actually build date....hardware is different in super early 17’s.....build dates of April-may 2016
 
1 - 15 of 15 Posts
Top