Audi R8 Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I have a 2 month old 2009 spec R8 - on a couple of occasions the radio has stopped working - when this happens it fades over about 30 secs then nothing until I switch the ignition off then on again then it will work for 30 secs again. The next time I drive the car the radio is fine - anyone else had this problem?
 

·
Registered
Joined
·
49 Posts
There are some issues with radio reception -caused by a faulty R24 aeriel,which is behind the rear bumper.09 cars should be fitted with the mod/later type,but these have also been known to give problems.
may be this is your problem???
 

·
Registered
Joined
·
711 Posts
My radio on the 09 was u/s after 3 weeks with poor reception on limited channels. The replacement aerial sorted the problem out.
 

·
Registered
Joined
·
20 Posts
Hi, 1 week after taking delivery of my car I noticed that the radio was not holding the tuning of the stations. Audi tech advised it was the aerial booster that was faulty (3rd in an R8 he had replaced in a week). Should not come as a surprise to the dealer when you take it in. Good luck
 

·
Registered
Joined
·
772 Posts
my radio stopped working last week during a long drive. Was fine when I drove the next day and the problem hasn't resurfaced.
 

·
Registered
Joined
·
1 Posts
Mine is just going into the dealer today to have this problem looked at ... very annoying.

Works for ages then just starts losing channels until only the channel I am listening to remains then this becomes patchy and vanishes.

It has never fixed while driving but always fixes after some time parked up.
 

·
Registered
Joined
·
108 Posts
My radio died after 4 weeks and would bounce into life intermitently

Dealer told me it is the common faulty R24 aeriel problem already detailed on this thread - soon fixed it under the warranty :)
 

·
Administrator
Joined
·
6,215 Posts
Was on my way to dealer this morning to drop off car for exhaust install and my radio started acting funny, Kept cutting in and out and I would hear static, But satellite worked fine. Asked them to check it out. Maybe the same problem others mentioned here?
 

·
Administrator
Joined
·
6,215 Posts
So I told the tech about my radio problem but of course he couldn't get it to happen again. He said he checked for service bulletins on the issue and it advised to move the antenna to a cooler location. Looks like that was not the problem, Was just detailing my car this morning and engine has not been turned on since last night and suddenly my radio cut out. Looks like I need him to replace the R24, Hoping it can be done without removing the whole back end again
 

·
Registered
Joined
·
5,121 Posts
My sattelite subscription just expired and I did not renew for this vehicle...I don't use the car for just pure pleasure, Mostly to terrorise and scare myself a little bit.Anyways,the sattelite connection would occasionally be broken for no apparent reason. B&O screen would indicate searching for link. My other vehicles would MAYBE lose signal in a concrete bunker though. :)
 

·
Registered
Joined
·
126 Posts
Is the problem some of you are having "cutting out" rather than interferance/aerial related problems? when i mean cutting out does it act like the key has been removed and then all back on again for no reason? I have had a few isolated occasions where the 's' contact in the ignition switch has started playing up and causes this fault. A new ign switch will cure this.
 

·
Administrator
Joined
·
6,215 Posts
It pretty much just goes dead and I do hear faint interference, plus the satellite works fine. So I think it is the antenna
 

·
Registered
Joined
·
58 Posts
Resurrecting an old thread, but is this aerial replacement a solution to my satellite radio reception? It cuts out for a few seconds at a very frequent and almost calculated rate.
 

·
Administrator
Joined
·
6,215 Posts
Resurrecting an old thread, but is this aerial replacement a solution to my satellite radio reception? It cuts out for a few seconds at a very frequent and almost calculated rate.
No, They use different antennas
 

·
Registered
Joined
·
5,121 Posts
The sattellite radio in my R8 works great. But the sattelite in an Audi TT 'Vert loaner, I had the other day, was TERRIBLE. Constantly Linking.:eek:
 

·
Premium Member
Joined
·
3,983 Posts
The sat reception in my new one seems to be a little skittish at times. Just going under a bridge, even at highway speeds, can make it loose link and then reconnect. The 08's setup was solid as a rock.
 

·
Registered
Joined
·
65 Posts
Bringing this thread back... Scheduled an appointment with my dealership for my '09. AM/FM radio reception will randomly disappear while sat radio works fine. Can anyone confirm this R24 antenna or verify a service bulletin exists for this issue?
 

·
Administrator
Joined
·
6,215 Posts
I know when the antenna on my '09 got replaced there was a service bulletin. Service records on your VIN will show if your car ever got the fix for it
 
1 - 20 of 21 Posts
Top