Audi R8 Forums banner

61 - 80 of 81 Posts

·
Registered
Joined
·
242 Posts
Got the update done today it worked fine at the dealership. Drove home got a phone call and the CarPlay screen went blank as well. Not sure what the issue is...



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
242 Posts
Can i reset MMI myself or do i need to take it to the dealer?
anytime the CarPlay gets a phone call the screen goes blank and cant come back on. if no calls are received it works fine.
Have you tried resetting the MMI?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
473 Posts
Definitely not doing this update! Keep us posted guys. My R8 is 10/2018 so it doesn’t have CarPlay either. Also nervous hearing other people lose sound and performance when getting updates from dealer.
 

·
Registered
Joined
·
68 Posts
If you want Apple Car Play I would say go for it. Yes there are some issues, but they are not breaking the system. I am going to send mine back in to see if they can address it, but at this point, having the Apple Car Play with the intermittent issue, is still way better than not having it at all.
 

·
Registered
Joined
·
24 Posts
Mine goes in for 1 year service in July. I'll probably wait until then. Maybe some updates will come down between now and then.
 

·
Registered
Joined
·
559 Posts
Mine is a late build RWS. Going to wait a bit as well. Got the letter two weeks ago.
 

·
Registered
Joined
·
39 Posts
Hi folks,

Just got Carplay at the dealership. Took about an hour and was pretty straightforward.

I asked them to not do anything else with the car, just the Apple Carplay service.

I'm pretty happy about it and can finally listen to my music and charge at the same time (previously bluetooth would turn off if you plugged in the USB cable). Waze is great as well! I noticed that if you use Google Music, it'll black out Carplay. It'll work but the screen will be black see https://www.r8talk.com/threads/anyone-else-have-issue-with-carplay-becoming-inoperable.166638/unread

Now I remember reading somewhere that the "pops" from the exhaust were reduced but I could not tell any difference on the quick drive back home and I have a Quicksilver exhaust. I'll try to drive the car more but curious if you guys noticed any difference?
 

·
Registered
Joined
·
9 Posts
I have an RWS with the update installed a while back (before they sent the notice) and it still intermittently gives me a black screen. Is anyone having success with the update? I'm not sure it's worth the time to go to the dealership again as I suspect they won't know how to fix this.
 

·
Registered
Joined
·
142 Posts
I have an RWS with the update installed a while back (before they sent the notice) and it still intermittently gives me a black screen. Is anyone having success with the update? I'm not sure it's worth the time to go to the dealership again as I suspect they won't know how to fix this.
Only fix right now is to hit the parking sensor button on and off to get the screen back up.
 

·
Registered
Joined
·
9 Posts
Only fix right now is to hit the parking sensor button on and off to get the screen back up.
Thanks, that's good to know! Any idea if Audi is aware and working on this at all? If not I can let my dealer know so that they can raise it up the chain, though not expecting any results.
 

·
Registered
Joined
·
142 Posts
Thanks, that's good to know! Any idea if Audi is aware and working on this at all? If not I can let my dealer know so that they can raise it up the chain, though not expecting any results.
I've read else where that the head of Audi USA's wife is having the same issue with her Q8 so its a priority hahaha, not sure if thats true but lets hope so.
 
61 - 80 of 81 Posts
Top