Audi R8 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
I just tried to get my 2014 R8 smog and it failed due to a P060A code for the ICM.
Anyone have this code before? No one seems to have seen this.
 

·
Registered
Joined
·
47 Posts
I just tried to get my 2014 R8 smog and it failed due to a P060A code for the ICM.
Anyone have this code before? No one seems to have seen this.
That’s a internal processing error code for the pcm/ecu. Not really sure if it has anything to do emissions but somethings up with your control modules communication.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
4,463 Posts
I just tried to get my 2014 R8 smog and it failed due to a P060A code for the ICM.
Anyone have this code before? No one seems to have seen this.
Did you ever find out if the car was tuned, or what the root cause of your manifold problem was? I wonder if there's a connection here.
 
  • Like
Reactions: RV8

·
Registered
Joined
·
61 Posts
Discussion Starter #4
Did you ever find out if the car was tuned, or what the root cause of your manifold problem was? I wonder if there's a connection here.
It was tuned. It had a APR 93 Stage 1 tune on it with aggressive timing. So I flashed that to a 91 octane, and then I got this. I assume that is related. Taking it back to the APR dealer place to either clear it, or reflash it.

I called APR with my VIN (they were super helpful), and they were able to verify. I refreshed and transferred the warranty over ($260 total)
 

·
Registered
Joined
·
540 Posts
It was tuned. It had a APR 93 Stage 1 tune on it with aggressive timing. So I flashed that to a 91 octane, and then I got this. I assume that is related. Taking it back to the APR dealer place to either clear it, or reflash it.

I called APR with my VIN (they were super helpful), and they were able to verify. I refreshed and transferred the warranty over ($260 total)
I would clear all codes after getting flashed, then see if it comes back. You should invest in Obdeleven.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
I would clear all codes after getting flashed, then see if it comes back. You should invest in Obdeleven.
Update - it is at the dealership, as refreshing to OEM stock config didn't remove it. Hoping it will drop off, otherwise the ECU has damage which is an expensive fix.
 

·
Registered
Joined
·
540 Posts
They need to flash to stock and then clear all codes. Flashing the car doesn't clear codes on its own.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #8
They need to flash to stock and then clear all codes. Flashing the car doesn't clear codes on its own.
Yeah, did that.

I dropped it off at the dealership and they did a scan. They said they have seen this before, it is pretty rare. But the code does drop off after 200 miles, or 15 driving cycles.

They reset everything and said I cannot plug in my ODBII otherwise it will reset it. So they said to drive it and then bring it back after that 200 miles and it should be gone.

I will let you know, given how weird this all is. Thanks for the help!
 
1 - 8 of 8 Posts
Top