Audi R8 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Hi guys,
Anyone shed some information in to a clicking noise coming from the drivers side front bumper area marked in the pic below. After driving the car and coming to a stop.

259308
 

·
Registered
Joined
·
71 Posts
For me, it would do that when I would have a cold start. Driving there was no noise, but when I shut it off, it would clink a lot like it was loose or something. It was broken and needed to be replaced. I will have it back tomorrow. 2014 v10 BTW
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
For me, it would do that when I would have a cold start. Driving there was no noise, but when I shut it off, it would clink a lot like it was loose or something. It was broken and needed to be replaced. I will have it back tomorrow. 2014 v10 BTW
Thank you for your reply, Im taking it to the mechanic on Thursday, so will have it looked at. cheers
 

·
Registered
Joined
·
15 Posts
There are rads in there and a fan, it maybe just the thermostat clicking in and out or expansion and contraction of the rads themselves
 

·
Registered
Joined
·
1,697 Posts
fans in there go on when tempature goes up...example for me when car is sitting idle..they will go on also
when i go for a drive and car is hot i turn off car and they stay on.
 

·
Registered
2009 Audi A6
Joined
·
4 Posts
Hello. First - easiest stuff - assuming you're driving on pavement, check for a nail or screw in your new tire. (Yup, click, click, click!) Assuming the brakes on that side are OK, then either your wheel bearings or driveaxle is suspect. More as I know from motor trader look under there with a flashlight and see if the rubber cv boot is still OK or cracked or in tatters. Usually the joint lasts until the grease surrounding it goes bad...
 
1 - 6 of 6 Posts
Top