Audi R8 Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2,803 Posts
Discussion Starter · #1 ·
I have a 1gb card.... loadeD with 800mb of songs loaded, however only half show on the playlist and play.

When I check my card on my computer ALL the songs are there and play fine.

All songs are in MP3 format.
 

·
Registered
Joined
·
772 Posts
there is a size limit to what can be read from the root directory. If you create one or more sub folders and move everything to it, it should solve the problem.

You can flick thru' sub folders in the car by hitting the return button then the select knob.
 

·
Premium Member
Joined
·
225 Posts
Are you using a mac to load the songs?

I had this same problem after transferring my songs from a mac computer. After an internet search, it turns out that the mac also puts another file (4kb graphic file) on the card for each song. The car was only loading 1/2 of the songs because of the number of files. When I put the card in a PC and deleted all the extra files, all songs were seen. I think the max number per card is 500 files.
 

·
Registered
Joined
·
159 Posts
The maximum number is only applicable to the root directory (and probably less than 500). I've more than 500 songs on a 4Gb card and the R8 read it fine.
 

·
Registered
Joined
·
2,803 Posts
Discussion Starter · #5 ·
All fixed..set up some folders and works perfect.Thanks for everyone's help.
 

·
Registered
Joined
·
19 Posts
Hello, The SD card is a bit of a moody thing! If you try to load it up via a windows vista computer, it won't work as it copies in a FAT32 format which (believe it or not) the R8 software can't handle! (yet). I had to copy the music to an old laptop which had windows xp and re-save the music in a FAT16 format. This worked ok, another thing to watch out for is when you convert a wmf track or album to a mp3 file (which the R8 can only read/play) sometimes the track may be slowed down or distorted, best to check all the music before you hit the road. I got all this info from a computer geek at my local Audi dealer after I thought the system was faulty. Hope this helps.
 

·
Registered
Joined
·
604 Posts
I could have sworn I formatted my 2gb sd cards to FAT32 - but that was a while ago
 

·
Registered
Joined
·
772 Posts
I've been using Vista for the past year for the SD card for my R8 and experienced few problems. There have been the odd file here and there that seem to be in the wrong format but thats it.
 
1 - 8 of 8 Posts
Top