Audi R8 Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
943 Posts
Discussion Starter · #1 ·
I know someone mentioned that Audi has a fix. I hit 120 today and heard it, but then it didn't go away and continued even at 75 mph.

It is coming from the passenger side by the side blade. I'm sure everyone is familiar with the noise and some of you got it fixed.
 

·
Premium Member
Joined
·
135 Posts
I know someone mentioned that Audi has a fix. I hit 120 today and heard it, but then it didn't go away and continued even at 75 mph.

It is coming from the passenger side by the side blade. I'm sure everyone is familiar with the noise and some of you got it fixed.
******************
I have excessive wind noise at 60 mph ~ plus on drivers side..
 

·
Registered
Joined
·
101 Posts
I know someone mentioned that Audi has a fix. I hit 120 today and heard it, but then it didn't go away and continued even at 75 mph.

It is coming from the passenger side by the side blade. I'm sure everyone is familiar with the noise and some of you got it fixed.
It's one of the recall fixes, Audi of America and or Suburban should have notified you.
 

·
Registered
Joined
·
943 Posts
Discussion Starter · #6 ·
It's one of the recall fixes, Audi of America and or Suburban should have notified you.
Hmm, I'll be bringing that up in a week or so. I'll also be asking them to fix my seat belt. Get's locked too much. Takes like 3 yanks to get it on.

What other recalls have there been? I haven't received anything from AoA of Suburban.
 

·
Registered
Joined
·
718 Posts
No noise on mine at any speed.

But, the bottom edge of the sideblade was fitted to the frame with a large double sided adhesive pad when they changed my sideblades last year.........
 

·
Registered
Joined
·
96 Posts
No noise on mine either, even at 145mph!
 

·
Premium Member
Joined
·
888 Posts
I seem to remember that there were some threads on this before. Early this year (in January) my R8 was recalled for a number of modifications. The primary one was reprogramming of the engine management and rTronic software. At the same time the side blade installation was modified to solve a reported noise problem (I had never heard it because my car was only 6 weeks old). Subsequently my car had a rattle from the right had side blade. I purchased Carbon Fiber blades this summer and after the installation, the rattle disappeared. I believe that the adhesive pads mentioned by another poster are part of the installation (it is clearly described in the Audi shop manual which, in the USA, can be purchased from Bentley Publishers). I have not driven faster than 120 mph ...didn't hear anything abnormal (apart from my own heartbeats :eek: ) at that speed.
 

·
Registered
Joined
·
79 Posts
Mine is fixed .

its not from the BLADES guys !!!

its from the rubber between the window and the rear the small black rubber !!

mine was removed and tightened back and no NOISE :)
 
1 - 11 of 11 Posts
Top