Audi R8 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
595 Posts
Discussion Starter #1
so today i just received this lovely message on my DIS.

20140706_145631.jpg



Running VCDS I got this


20140628_173425.jpg


so my question to whom ever can help me out. what sensor exactly do i have to replace? i can do it myself i just have no clue to which part number im looking for. there are so many sensors in the tank.

1365390.gif


Thanks in advance.


I will also add that this happens occasionally. if i turn the car off and on it will go away. im guessing what ever the issue is, the sensor is on its way out.
 

·
Premium Member
Joined
·
2,020 Posts
Hello,

What happens to the fuel level when this fault occurs? Does it read 0?

If so, it sounds as if the level sender is failing which is inside the tank.

If this is the fault then you won't be able to do it yourself.

Engine out on coupe or compete roof/rear bulkhead removal on the cab.

Shame you aren't in the UK.

Cheers Ricky
 

·
Registered
Joined
·
595 Posts
Discussion Starter #3 (Edited)
yes when i get the error fuel reads 0. and yes its in a coupe :(

oh well time to take it to the stealer. thanks again. we might have to fly you to the states lol
so there is no other way to access the fuel tanks? only removing the engine? how many hours does a job like this usually take?
 

·
Premium Member
Joined
·
2,020 Posts
Yeah just looked it up, G169 is fuel level sender.

Give me 5 minutes and I will look up labour time for you.

Cheers Ricky
 

·
Premium Member
Joined
·
2,020 Posts
Lucky....dont need engine out on yours (V8 coupe right?).

Just the rear bulkhead removing, relay carrier and fuel pump assembly.

About 6 hours.

I have no problem coming over, some fellow forum members have mentioned it in the past.

Would be worthwhile if a bunch of people could meet up to use my expertise but in your case your local dealer should be able to do labour for under $1000.

Providing it is just the level sender of course.

Cheers Ricky
 

·
Registered
Joined
·
595 Posts
Discussion Starter #7
awesome sauce. i was ready to sell the car if the motor had to come out lol. We definitely should have a "Ricky Coming to 'Murica" Weekend!
 

·
Registered
Joined
·
16 Posts
hey guys,

facing the same issue with my 2008 V8. it first started after my 10 year service early 2019 when taking back my car and seeing that the needle is on empty. I complained to my car manager, thinking that they have taken my car on a joy ride and emptied the fuel tank as I was sure it had 1/2 a tank when I took it into the Audi dealership for my routine yearly maintenance. Since the covid lock down (I have not been driving the car much), I have been facing the same issue on and off. But for the past 4 weeks (driving the car 4 times), the issue has been permanent. Is it worth addressing the issue with the dealership, or shall I ignore it for now? I heard someone mention detaching the battery then plugging it right back, any idea if that helps? Thanks!

OT
4.2 V8 fsi (2008), QuickSilver Exhaust Titan SuperSport
 
1 - 9 of 9 Posts
Top